Skip to end of metadata
Go to start of metadata

Applies to:

All versions of Cryptshare Appliance

Symptom:

If the Cryptshare Appliance does not respond after upgrading your system or not automatically loads its service after reboot, you have to restore your system manually.

Hardware Appliance

If this happens to your Cryptshare hardware appliance, please contact the Cryptshare support. The solution on this help page does not apply to your problem.

Cause:

The source for such problems could be a failure in updating your system architecture from 32bit to 64bit as well as a failure while upgrading your system version.

Solution:

If it is not possible to return to an older snapshot or revert to older backups not created by Cryptshare, these steps will help you to restore the functionality of your Cryptshare Virtual Appliance.  

Prerequisites
  • The Cryptshare full-backup which you were instructed to create and you downloaded before starting the upgrade process.
  • If your transfer directory was to large to backup, the save of this directory


Solution
  1. navigate to https://www.cryptshare.com/de/support/vm-build-service/ or https://buildservice3.cryptshare.com/
  2. follow the steps mentioned on this site to create a new Cryptshare virtual appliance.
  3. install your new appliance on yourVMWare server and boot it.
  4. open the administration interface of your new appliance and login.
  5. navigate to the restore dialog in "Backup/Restore".
  6. upload your Cryptshare full backup and select it in "AVAILIBLE BACKUPS".
  7. check all restore options in "CONTENT AVAILABLE FOR RESTORING" and click "Restore Backup".
  8. your new appliance will automatically reboot and recover your data.