Skip to end of metadata
Go to start of metadata

Applies to:

Cryptshare Hardware Appliances with openSUSE 13.1

Symptom:

When upgrading openSUSE 13.1 by csAdministration, the upgrade process is canceled.

In particular, package conflicts during the installation of `kmod-compat`, `hicolor-icon-theme`, and `sssd` cause the upgrade procedure to end prematurely.


Solution:

The cancelation can be avoided by installing the packages beforehand:

  1. Connect via SSH to your Cryptshare Server and 

  2. Enter the command below and always choose option 1 when asked:

    cryptshare:~ # zypper install kmod-compat hicolor-icon-theme sssd