Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 6 Next »



IBM Domino and Operating System versions

IBM Domino Server Version 9.0.1 FP8 or higher on one of the following operating systems;

  • Windows Server 2008 (32bit or 64bit)
  • Windows Server 2012 (32bit or 64bit)
  • Linux (all versions supported by IBM Domino)

Java JVM version

  • Java JVM 1.8 or higher

TLS Version 1.2 is recommended

TLS 1.0 is deactivated by default from version 4.1 onwards and was moved to the newer and more secure version TLS 1.2.
We therefore recommend that the Domino server is updated to run with TLS 1.2, however, if this is not possible then TLS 1.0 can be configured on the Cryptshare server.

To reconfigure Domino to use TLS 1.2, please follow the following guide on the IBM website:
https://www-01.ibm.com/support/docview.wss?uid=swg21985289

Database Templates

It is not required to modify any standard IBM database templates (such as the mail template), but this can optionally be done.

Clustering

Cryptshare for Notes does not support Domino clustering. Please make sure that Agents are assigned to run on a dedicated server (see Tab "General").




  • No labels