Skip to end of metadata
Go to start of metadata

Applies to:

Cryptshare for Office 365 & Outlook up to version 2.3.1

Symptom:

When launching Outlook with Cryptshare for Office 365 & Outlook enabled, you may receive a message saying "some components of Cryptshare for Outlook V2 are not supported".

Details message below:

Logview
Some components of Cryptshare for Outlook V2 don't support your current configuration of Microsoft Outlook. Please contact the software vendor for more information.

Cause:

Beginning with Outlook 365 Version 1808, Microsoft has started rolling out multi-monitor with variable DPI support for Outlook. This update breaks compatibility with the version of Add-in Express used in Cryptshare for Outlook v2.3.1 and lower.

Solution:

This issue has been resolved with the latest version of Cryptshare for Office 365 & Outlook